<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Emma Johnson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Semi rollover closes I-80 near Wendover</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "GOOD4UTAH" , "logo": { "@type": "ImageObject", "url": "https://media.good4utah.com/nxsglobal/good4utah/photo/2017/12/06/G4U-dot-comlogo_1512600570593_29956064_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.good4utah.com/news/local-news/semi-rollover-closes-i-80-near-wendover/1551773492" } , "headline": "Semi rollover closes I-80 near Wendover", "description": "TOOELE, Utah (News4Utah) – Westbound I-80 in Tooele is closed after an early morning semi rollover Friday.", "author": { "@type": "Person", "name": "Emma Johnson" }, "datePublished": "2018-10-26T07:47:25-0600", "dateModified": "2018-10-26T07:47:25-0600", "articleBody": "&lt;p&gt;TOOELE, Utah (News4Utah) &amp;ndash; Westbound I-80 in Tooele is closed after an early morning semi rollover Friday.&lt;/p&gt;&lt;p&gt;The crash happened on I-80 westbound at miler maker 21, near Wendover.&lt;/p&gt;&lt;p&gt;&lt;img embed-content-articleid=&#034;1551757538&#034; embed-content-groupid=&#034;118809330&#034; embed-content-id=&#034;1551757538&#034; embed-content-imgalign=&#034;none&#034; embed-content-index=&#034;0&#034; embed-content-location=&#034;input_story-body&#034; embed-content-type=&#034;PHOTO&#034; src=&#034;https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture3_1540560826074_60226402_ver1.0_640_360.PNG&#034; style=&#034;width:100%;&#034; /&gt;&lt;/p&gt;&lt;p&gt;Utah Highway Patrol says the semi-truck was pulling double trailers carrying food product when it rolled onto its side.&lt;/p&gt;&lt;p&gt;No injuries were reported. Crews are on scene to clear the wreckage.&lt;/p&gt;", "image": [{ "@type": "ImageObject", "url": "https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture1_1540560688831_60221397_ver1.0_640_360.PNG", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture2_1540560724122_60221398_ver1.0_640_360.PNG", "height": "360", "width": "640" }] } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="TOOELE, Utah (News4Utah) &#x2013; Westbound I-80 in Tooele is closed after an early morning semi rollover Friday." lang="en-US" /> <meta name="keywords" content="Local News,News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Semi rollover closes I-80 near Wendover"/><meta property="og:description" content="TOOELE, Utah (News4Utah) – Westbound I-80 in Tooele is closed after an early morning semi rollover Friday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.good4utah.com/news/local-news/semi-rollover-closes-i-80-near-wendover/1551773492"/><meta property="og:image" content="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture1_1540560688831_60221397_ver1.0_1280_720.PNG"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="GOOD4UTAH"/><meta property="fb:app_id" content="892575284135831"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-10-26T13:47:25+0000"/><meta property="article:modified_time" content="2018-10-26T13:47:25+0000"/><meta property="article:expiration_time" content="2292-08-09T13:47:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Semi rollover closes I-80 near Wendover"/><meta name="twitter:description" content="TOOELE, Utah (News4Utah) – Westbound I-80 in Tooele is closed after an early morning semi rollover Friday. "/><meta name="twitter:site" content="GOOD4UTAH"/><meta name="twitter:image" content="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture1_1540560688831_60221397_ver1.0_1280_720.PNG"/><meta name="twitter:domain" content="https://www.good4utah.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181026 13:47:25"/><Attribute name="edate" value="1540561645925"/><Attribute name="edateformat" value="20181026 13:47:25"/><Attribute name="sdate" value="1540561645892"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="5"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="TOOELE, Utah (News4Utah) – Westbound I-80 in Tooele is closed after an early morning semi rollover Friday. "/><Attribute name="Headline" value="Semi rollover closes I-80 near Wendover"/><Attribute name="Keywords" value="Local News,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181026 13:47:25"/><Attribute name="PubDate" value="20181026 13:47:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="60221397"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="1551749990"/><Attribute name="URL" value="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture1_1540560688831_60221397_ver1.0_160_90.PNG"/><Attribute name="Title" value="Capture1_1540560688831.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="60221398"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="1551754651"/><Attribute name="URL" value="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture2_1540560724122_60221398_ver1.0_160_90.PNG"/><Attribute name="Title" value="Capture2_1540560724122.PNG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;good4utah&#x2e;com&#x2f;news&#x2f;local-news&#x2f;semi-rollover-closes-i-80-near-wendover&#x2f;1551773492" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1540626151000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1540626151000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;good4utah&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1540518620000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/favicon.ico"> <link rel="apple-touch-icon" href="https://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"181078462"},getLayoutId:function(){return"51"},getLayoutURL:function(){return"https://www.good4utah.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"118809330"},getScopeGroupIdOrLiveGroupId:function(){return"118809330"},getParentGroupId:function(){return"118809330"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.good4utah.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809330&refererPlid=181078462"},getURLHome:function(){return"https://www.good4utah.com/web/guest"},getSessionId:function(){return"73B4D0A9370AD1C6376EB16F1E0009DE"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.good4utah.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1540642000000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=57&minifierType=js&languageId=en_US&b=6110&t=1540642000000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fsemi-rollover-closes-i-80-near-wendover\x2f1551773492";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fsemi-rollover-closes-i-80-near-wendover%2F1551773492";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=57&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8646","101_INSTANCE_vUFH9Nlovf5n","56_INSTANCE_q9L9Z7CtuvUc","56_INSTANCE_9052","56_INSTANCE_8444","56_INSTANCE_6798","56_INSTANCE_bIAi9xfmWNeE","56_INSTANCE_HOZWIlu4a67N","56_INSTANCE_crB4azOUaKaL","56_INSTANCE_seMoonCnw1Od","56_INSTANCE_7800","56_INSTANCE_8693","56_INSTANCE_1246","56_INSTANCE_3716","56_INSTANCE_9558"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=57&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"GOOD4UTAH"},getParentGroupName:function(){return"GOOD4UTAH"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.2.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/good4utah/create-story?type=story&storyId=";var viewNonstoryUrl="/web/good4utah-staging/-/";var viewGalleryUrl="/group/good4utah/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809334;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"124601891"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809334"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.good4utah.com/news/local-news/semi-rollover-closes-i-80-near-wendover/1551773492",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1551773492",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ad6fb883ab46" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});/*]]>*/</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="XQDsj9a8wB-UZYL1ZidjuX-21qtcd-g94Rww1R1xjkI" /><meta content="M98d-N8fsKcOgZeokPDXfFxSWw2Jj8LX5NM_t_Hr7Hc" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="53413714159" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71302759-1,nxstSite:UA-37144901-40";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="good4utah.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="GOOD4UTAH";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Emma Johnson";k="1551773492";d="GOOD4UTAH";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:5xxt1rj4rc0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=57&minifierType=js&languageId=en_US&b=6110&t=1540518620000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="Local News,News";var bob_desc="TOOELE\x2c\x20Utah\x20\x28News4Utah\x29\x20\x2013\x20Westbound\x20I-80\x20in\x20Tooele\x20is\x20closed\x20after\x20an\x20early\x20morning\x20semi\x20rollover\x20Friday\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("585373069","585373069","585373069","com.newssynergy.ktvx","com.newssynergy.ktvx");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KTVX News Channel 4 Good4Utah",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-good4utah controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.good4utah.com/weather"> <span class="region">Salt Lake City</span> <h4 class="forecast">49&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to GOOD4UTAH"><img src="https://media.good4utah.com/nxsglobal/good4utah/photo/2017/12/06/G4U-dot-comlogo_1512600570593_29956064_ver1.0.png" alt="GOOD4UTAH" /><div class="site-logo-wrapper" style="background:url(https://media.good4utah.com/nxsglobal/good4utah/photo/2017/12/06/G4U-dot-comlogo_1512600570593_29956064_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-120009" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-120009");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.good4utah.com/weather">
       <h5 class="region">Salt Lake City</h5>
       <h4 class="forecast">49&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			






















































































        



















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.good4utah.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/news/southernutah">Southern Utah</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/news/gmu">GMU</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/yleh">Inside Utah Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/news/midday">Midday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu">Good Things Utah</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/news/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/wirthwatching">Wirth Watching</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/provo-man-warns-others-after-finding-used-syringes-on-side-of-road/1553362033" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Provo_man_warns_after_finding_used_syrin_1_60300423_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Provo man warns others after finding used syringes on side of road">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/provo-man-warns-others-after-finding-used-syringes-on-side-of-road/1553362033" >
                                                                    Provo man warns others after finding used syringes on side of road
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/paul-allen-appeal-hindered-by-former-attorney-who-is-facing-ethical-violations-/1552808620" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Allen_appeal_hindered_by_former_attorney_1_60298491_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Paul Allen appeal hindered by former attorney who is facing 'ethical violations'">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/paul-allen-appeal-hindered-by-former-attorney-who-is-facing-ethical-violations-/1552808620" >
                                                                    Paul Allen appeal hindered by former attorney who is facing 'ethical violations'
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/how-your-ballot-is-processed/1553663933" >How your ballot is processed</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/how-secure-is-the-postal-system-in-utah-/1553624947" >How secure is the postal system in Utah?</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/reminder-voter-registration-deadline-is-fast-approaching/1553563137" >Reminder: Voter registration deadline is fast approaching</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/how-the-trump-administration-and-pro-aca-groups-are-preparing-for-open-enrollment/1553484896" >How the Trump administration and pro-ACA groups are preparing for open enrollment</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.good4utah.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.good4utah.com/weather#pinpointCameras">SUU Camera Network</a></li>
                                                                                                                                                                            <li><a href="https://www.good4utah.com/weather#7-day">7-Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/pictureline">Photo Submission</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/weather-school">Weather School</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/drought-drying-up-profit-for-utah-farmers/1547330574" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/24/Drought_drying_up_profit_for_Utah_farmer_1_60053138_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Drought drying up profit for Utah farmers">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/drought-drying-up-profit-for-utah-farmers/1547330574" >
                                                                    Drought drying up profit for Utah farmers
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/gov-herbert-declares-state-of-emergency-due-to-utahs-drought/1527164566" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/15/Governor_Herbert_declares_State_of_Emerg_0_59109707_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Gov. Herbert declares State of Emergency due to Utah's drought">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/gov-herbert-declares-state-of-emergency-due-to-utahs-drought/1527164566" >
                                                                    Gov. Herbert declares State of Emergency due to Utah's drought
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/drone-video-shows-destruction-in-panama-city/1517061634" >Drone video shows destruction in Panama City</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/new-video-helicopter-tour-of-mexico-beach-it-s-gone-/1517061279" >NEW VIDEO: Helicopter tour of Mexico Beach, "It's gone"</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/search-and-rescue-efforts-underway-in-florida-panhandle-after-absolute-monster-hurricane-michael/1516843382" >Search and rescue efforts underway in Florida Panhandle after 'absolute monster' Hurricane Michael</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/are-pika-piles-good-snow-predictors-/1511375619" >Are pika piles good snow predictors?</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-goodthingsutah" href="#"></a>
                                                            <a href="https://www.good4utah.com/gtu" data-dropdown="drop-nav-goodthingsutah" data-options="is_hover:true; hover_timeout:1000">GOOD THINGS UTAH</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-goodthingsutah" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu/guest-segments">Featured Guest Segments</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu/recipes">Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu/kids-in-the-kitchen">Kids in the Kitchen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu/table-talk">Table Talk</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu/gardens">Gardens</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/contests2">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/gtu/suggestion">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/good-things-utah/gtu-featured-guest/jeremy-piven-talks-about-his-transition-to-stand-up-comedy/1552372435" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Jeremy_Piven_1_60233760_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jeremy Piven talks about his transition to stand up comedy">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/good-things-utah/gtu-featured-guest/jeremy-piven-talks-about-his-transition-to-stand-up-comedy/1552372435" >
                                                                    Jeremy Piven talks about his transition to stand up comedy
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/good-things-utah/gtu-featured-guest/no-bake-peanut-butter-protein-bites/1552344739" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Protein_Bites_1_60233785_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="No Bake Peanut Butter Protein Bites">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/good-things-utah/gtu-featured-guest/no-bake-peanut-butter-protein-bites/1552344739" >
                                                                    No Bake Peanut Butter Protein Bites
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/good-things-utah/gtu-featured-guest/diy-face-and-body-scrub/1549429745" >DIY face and body scrub</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/good-things-utah/gtu-featured-guest/why-you-should-put-a-teal-pumpkin-on-your-porch/1544336307" >Why you should put a teal pumpkin on your porch</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/good-things-utah/gtu-featured-guest/overcoming-the-fear-of-public-speaking/1544161650" >Overcoming the fear of public speaking</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/good-things-utah/gtu-featured-guest/elder-groberg-talks-other-side-of-heaven-2-/1546652534" >Elder Groberg talks 'Other Side of Heaven 2'</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.good4utah.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/sports/rsl">Real Salt Lake</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/sports/jazz">Utah Jazz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/sports/college-sports">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/sports/highschool">High School Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/dodgers-win-late-late-late-show-cut-red-sox-lead-to-21/1554485610" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/27/APTOPIX_World_Series_Red_Sox_Dodgers_Baseball_76938_60343896_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dodgers win Late, Late Late Show, cut Red Sox lead to 2-1">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/dodgers-win-late-late-late-show-cut-red-sox-lead-to-21/1554485610" >
                                                                    Dodgers win Late, Late Late Show, cut Red Sox lead to 2-1
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/eovaldi-turns-in-world-series-performance-for-the-ages/1554099137" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/27/World_Series_Red_Sox_Dodgers_Baseball_71126_60330498_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Everyday Eovaldi turns in Series performance for the ages">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/eovaldi-turns-in-world-series-performance-for-the-ages/1554099137" >
                                                                    Everyday Eovaldi turns in Series performance for the ages
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/cora-red-sox-in-trouble-after-running-through-pitchers/1554070108" >Cora, Red Sox in trouble after running through pitchers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/dodgers-machado-stands-out-for-lack-of-hustle-again/1554104196" >Dodgers' Machado stands out for lack of hustle again</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/11-israelis-take-part-in-uae-judo-competition/1554242202" >11 Israelis take part in UAE judo competition</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/moss-utes-run-wild-over-ucla-41-10/1554187084" >Moss, Utes run wild over UCLA, 41-10</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.good4utah.com/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/about/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/about/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/cw30">CW30</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/streetteam">CW Street Team</a></li>
                                                                                                                                                                            <li><a href="https://metv.com/">MeTV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/station-internship-opportunity">Internship Opportunities</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/email">Email Signup</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/stayconnected">Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/contact">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.good4utah.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.good4utah.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/cancer-care">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/taste-utah">Taste Utah</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/simplifysupper">Simplify Supper</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/utahsuccessstories">Utah Success Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/personal-finance">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/education-essentials">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/weddings">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/green-living">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/in-style-dl365">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.good4utah.com/health-resource-center">Health Resource Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8646_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8646"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-126356" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-126356")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_vUFH9Nlovf5n_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_vUFH9Nlovf5n"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'good4utah.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Emma Johnson'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Local News</a> <h1 class="headline">Semi rollover closes I-80 near Wendover</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.good4utah.com/meet-the-team/emma-johnson/1135641772">Emma Johnson</a> <ul class="author-social"> <li><a href="mailto:ejohnson@good4utah.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 26, 2018 07:47 AM MDT</p> <p class="updated"><strong>Updated:</strong> Oct 26, 2018 07:47 AM MDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.good4utah.com/news/local-news/semi-rollover-closes-i-80-near-wendover/1551773492")});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Semi rollover closes I-80 near Wendover</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture1_1540560688831_60221397_ver1.0_640_360.PNG" alt="Capture1_1540560688831.PNG" /> <small class="copyright">UHP</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture2_1540560724122_60221398_ver1.0_640_360.PNG" alt="Capture2_1540560724122.PNG" /> <small class="copyright">UHP</small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture1_1540560688831_60221397_ver1.0_160_90.PNG"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Capture1_1540560688831.PNG"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture2_1540560724122_60221398_ver1.0_160_90.PNG"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Capture2_1540560724122.PNG"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local-news/semi-rollover-closes-i-80-near-wendover/1551773492";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.ktvx",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var I=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(I.length>0){var G=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(I);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",G);googletag.pubads().clearTargeting("amznslots")}catch(H){}}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>TOOELE, Utah (News4Utah) &ndash; Westbound I-80 in Tooele is closed after an early morning semi rollover Friday.</p><p>The crash happened on I-80 westbound at miler maker 21, near Wendover.</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1551757538"> <img src="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture3_1540560826074_60226402_ver1.0_640_360.PNG" alt="photo"> <small class="copyright">UHP</small> </a> </div> </figure> </aside> <div id="modal-magnify-photo-1551757538" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Capture3_1540560826074_60226402_ver1.0_640_360.PNG" alt="photo"> <small class="copyright">UHP</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>Utah Highway Patrol says the semi-truck was pulling double trailers carrying food product when it rolled onto its side.</p><p>No injuries were reported. Crews are on scene to clear the wreckage.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.good4utah.com/news/local-news/semi-rollover-closes-i-80-near-wendover/1551773492")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1551773492'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1551773492'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1551773492",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_q9L9Z7CtuvUc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_q9L9Z7CtuvUc"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-190255" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-190255")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9052_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9052"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/beehive-blitz-first-round-playoffs/1553360435" title="Beehive Blitz - First round playoffs"> <figure class="crop-photo image" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Beehive_Blitz___Playoffs___Part_One_2_60300462_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Beehive Blitz - First round playoffs</h4> </a> </div> <div class="headline-wrapper"> <p><p>Salt Lake City (ABC4&nbsp;Sports) - Check out all the scores and&hellip;</p> <time class="update" datatime="">9 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/provo-man-warns-others-after-finding-used-syringes-on-side-of-road/1553362033" title="Provo man warns others after finding used syringes on side of road"> <figure class="crop-photo image" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Provo_man_warns_after_finding_used_syrin_1_60300423_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Provo man warns others after finding used syringes on side of road</h4> </a> </div> <div class="headline-wrapper"> <p><p>PROVO (ABC 4 News) - What would you do if you found a used syringe on&hellip;</p> <time class="update" datatime="">9 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/paul-allen-appeal-hindered-by-former-attorney-who-is-facing-ethical-violations-/1552808620" title="Paul Allen appeal hindered by former attorney who is facing 'ethical violations'"> <figure class="crop-photo image" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Allen_appeal_hindered_by_former_attorney_1_60298491_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Paul Allen appeal hindered by former attorney who is facing 'ethical violations'</h4> </a> </div> <div class="headline-wrapper"> <p><p>SALT LAKE CITY (ABC4 News) - Twenty-two years after Paul Allen found&hellip;</p> <time class="update" datatime="">9 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8444_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8444"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-169461" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-169461")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_6798_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6798"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-139091" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-139091")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_bIAi9xfmWNeE_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_bIAi9xfmWNeE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_1241565979_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1241565979" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809330&_refresharticle_WAR_epwcmportlet_articleId=1241565979&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1241565979");c.empty();c.append("<div id='loader--mod-headline-list-1241565979' class='loader'><img src='https://www.good4utah.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1241565979").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1241565979").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1241565979").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1241565979");d.empty();d.append("<div class='loader'><img src='https://www.good4utah.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_HOZWIlu4a67N_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_HOZWIlu4a67N"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_810568774_1.5"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-50597" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/community/movies"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2016/06/13/movielisting_v2_1465849196365_8975590_ver1.0_1280_720.png');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="L"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/community/movies" > L </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.good4utah.com/football-challenge"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/08/26/405347505_sport_450702_standard_1531504381_1535338336567_53228363_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="K"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.good4utah.com/football-challenge" > K </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.good4utah.com/frequency-change"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/08/15/Antenna-Frequency-Change-640x360_1534367220161_51999397_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="F"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.good4utah.com/frequency-change" > F </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.good4utah.com/utahsuccessstories"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/07/31/uss-utah-success-stories-click-640x360_1533060826729_50245621_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="U"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.good4utah.com/utahsuccessstories" > U </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.good4utah.com/contact"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/07/10/Contact-Us-Dont-Miss_1531237364267_48175198_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="C"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.good4utah.com/contact" > C </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/simplifysupper"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/01/22/Simplify-Supper-DONT-MISS_1516640261635_32376657_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="S"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/simplifysupper" > S </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/sports"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2017/12/06/RSL-640x360_1512592779310_29951050_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="R"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/sports" > R </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/news/southernutah"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2017/12/06/So-Utah-News-640x360_1512592773877_29951049_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="S"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/news/southernutah" > S </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/news/local-news/news4utah-debuts-new-set/876412591"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2017/12/06/Tour-our-set-640x360_1512593082042_29951052_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="T"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/news/local-news/news4utah-debuts-new-set/876412591" > T </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/wirthwatching"> <figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/05/15/Wirth-Watching-640x360_1526411642050_42670064_ver1.0_1280_720.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="W"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/wirthwatching" > W </a> </h4> <p class=""> </p> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var c=$("#amino-carousel-50597");var b=false;if(true){b=4000?4000:true}var a=false;c.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:a,autoPlay:b})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_crB4azOUaKaL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_crB4azOUaKaL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_1098282458_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_seMoonCnw1Od_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_seMoonCnw1Od"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_814363045_1.0"> <section class="module mod-media-grid border"> <header class="mod-header"> <h2>Latest News</h2> </header> <div id="contents-mod-filtered-story-list-814363045" class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-news/provo-man-warns-others-after-finding-used-syringes-on-side-of-road/1553362033"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Provo_man_warns_after_finding_used_syrin_1_60300423_ver1.0_640_360.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Provo man warns others after finding used syringes on side of road"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/local-news/provo-man-warns-others-after-finding-used-syringes-on-side-of-road/1553362033" > Provo man warns others after finding used syringes on side of road </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/paul-allen-appeal-hindered-by-former-attorney-who-is-facing-ethical-violations-/1552808620"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Allen_appeal_hindered_by_former_attorney_1_60298491_ver1.0_640_360.jpg');"> <img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Paul Allen appeal hindered by former attorney who is facing 'ethical violations'"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/local-news/paul-allen-appeal-hindered-by-former-attorney-who-is-facing-ethical-violations-/1552808620" > Paul Allen appeal hindered by former attorney who is facing 'ethical violations' </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-814363045").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-814363045");d.empty();d.append("<div class='loader'><img src='https://www.good4utah.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7800_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7800"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-EVENTS_1.0"> <div style="width: 100%; margin:15px 0;"><div style="text-align: center;"><div data-cswidget="8122"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" ></script></div></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8693_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8693"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-124119" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-124119")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1246_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1246"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/sports/moss-utes-run-wild-over-ucla-41-10/1554187084"><figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/27/moss%20ucla_1540629548664.jpg_60308458_ver1.0_320_180.jpg');"><img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Moss, Utes run wild over UCLA, 41-10"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/moss-utes-run-wild-over-ucla-41-10/1554187084" class="crop-ellipsis" style="word-wrap: break-word;"> Moss, Utes run wild over UCLA, 41-10 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/how-your-ballot-is-processed/1553663933"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/26/Behind_The_Scenes__Ballot_Processing_1_60281785_ver1.0_320_180.jpg');"><img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="How your ballot is processed"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/how-your-ballot-is-processed/1553663933" class="crop-ellipsis" style="word-wrap: break-word;"> How your ballot is processed </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/reminder-voter-registration-deadline-is-fast-approaching/1553563137"><figure class="crop-photo image " style="background-image: url('https://media.good4utah.com/nxsglobal/good4utah/photo/2018/10/09/5%20pm%20PKG.00_00_40_39.Still001_1539129128715.jpg_58419627_ver1.0_320_180.jpg');"><img src="https://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Reminder: Voter registration deadline is fast approaching"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/reminder-voter-registration-deadline-is-fast-approaching/1553563137" class="crop-ellipsis" style="word-wrap: break-word;"> Reminder: Voter registration deadline is fast approaching </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.good4utah.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3716_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3716"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/abc4utah">ABC4 Utah on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/abc4utah">ABC4 UTAH on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/goodthingsutah/">Good Things Utah</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktvx-tv-abc4/id585373069?mt=8">Good4Utah iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvx">Good4Utah Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9558_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9558"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-160708" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-160708")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to GOOD4UTAH"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/abc4utah"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/abc4utah"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/contact" >Contact Us</a></li> <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/" target="_blank">Careers with Us</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.good4utah.com/nxsglobal/good4utah/document_dev/2018/05/31/Annual%20EEO%20Public%20File%20Report%20for%20June%201%252c%202017%20through%20May%252c%2031%252c%202108_1527812664147_44088902_ver1.0.pdf" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kucw" target="_blank">KUCW FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktvx" target="_blank">KTVX FCC Public File</a></li> <li><a href="https://media.good4utah.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> <li><a href="https://www.good4utah.com/contact/closed-captioning" >Video Programmer Closed Captioning Quality Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> Good4Utah.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc" style="color: #9b9b9b;">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-113460" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-113460")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-112768" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-112768")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.good4utah.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1540518620000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NTM22H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NTM22H");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!--<style type="text/css">body[class*="skin-"] #site-nav{background:#3c5ade!important}body[class*="skin-"] #site-nav .site-links li a.open,body[class*="skin-"] #site-nav .button.open,body[class*="skin-"] #site-nav .button.open .button-label,body[class*="skin-"] #site-nav .button.open:hover .button-label{background:#0f2db1!important}body[class*="skin-"] #site-nav .site-links li a:hover{background:#0f2db1}body[class*="skin-"] #footer{background:#0f2db1}body[class*="skin-"] .bg-blue,body[class*="skin-"] button,body[class*="skin-"] .button,body[class*="skin-"] button:focus,body[class*="skin-"] .button:focus,body[class*="skin-"] button.disabled,body[class*="skin-"] button[disabled],body[class*="skin-"] .button.disabled,body[class*="skin-"] .button[disabled],body[class*="skin-"] button.disabled:hover,body[class*="skin-"] button.disabled:focus,body[class*="skin-"] button[disabled]:hover,body[class*="skin-"] button[disabled]:focus,body[class*="skin-"] .button.disabled:hover,body[class*="skin-"] .button.disabled:focus,body[class*="skin-"] .button[disabled]:hover,body[class*="skin-"] .button[disabled]:focus,body[class*="skin-"] .switch input:checked+label,body[class*="skin-"] .range-slider-handle,body[class*="skin-"] .label.blue,body[class*="skin-"] .meta.blue,body[class*="skin-"] #site-header,body[class*="skin-"] #header .site-search,body[class*="skin-"] .mod-content .meta.overlay,body[class*="skin-"] .mod-content blockquote::after,body[class*="skin-"] #site-nav .site-user .button .button-label,body[class*="skin-"] .mod-content .overlay.blue,body[class*="skin-"] .mod-content a.overlay,body[class*="skin-"] .mod-carousel .carousel-thumbs .item:hover .meta.overlay,body[class*="skin-"] ul.pagination li.current a,body[class*="skin-"] ul.pagination li.current button,body[class*="skin-"] .mod-story-companion .progress .meter,body[class*="skin-"] .mod-story.infinite .mini-header .progress .meter,body[class*="skin-"] .mod-weather-current .mod-content,body[class*="skin-"] .mod-weather-forecast-current-conditions.forecast-first .mod-content dd.active a,body[class*="skin-"] .mod-weather-forecast-current-conditions.forecast-first .mod-content .tab-title.active a,body[class*="skin-"] .mod-movie-list .mod-footer a,body[class*="skin-"] .mod-movie-list .mod-content .list>li .headline-wrapper a,body[class*="skin-"] .mod-movie-list .mod-content .list.media>li .headline-wrapper a,body[class*="skin-"] .mod-top-photo-galleries .image-wrapper span{background-color:#0f2db1}body[class*="skin-"] blockquote::before{color:#0f2db1}body[class*="skin-"] .border-blue,body[class*="skin-"] .mod-story .story-prev-next>a:hover,body[class*="skin-"] .mod-header,body[class*="skin-"] .mod-footer,body[class*="skin-"] .portlet-topper{border-color:#0f2db1}body[class*="skin-"] .border-blue,body[class*="skin-"] .mod-story .story-prev-next>a:hover,body[class*="skin-"] .mod-header,body[class*="skin-"] .mod-footer,body[class*="skin-"] .portlet-topper{border-color:#0f2db1!important}body[class*="skin-"] .mod-content .meta.overlay{background-color:#0f2db1}body[class*="skin-"] a{color:#0f2db1}body[class*="skin-"] a:hover{color:#ff382e}body[class*="skin-"] a:visited{color:#ff382e}body.skin-good4utah .mod-story .mod-inline .list>li a:hover{color:#0f2db1}body[class*="skin-"] .mod-infinite-grid .mod-header .controls a{color:#0f2db1}body[class*="skin-"] button:hover,body[class*="skin-"] .button:hover,body[class*="skin-"] #site-nav .site-user .button:hover .button-label,body[class*="skin-"] ul.pagination li.current a:hover,body[class*="skin-"] ul.pagination li.current a:focus,body[class*="skin-"] ul.pagination li.current button:hover,body[class*="skin-"] ul.pagination li.current button:focus,body[class*="skin-"] .range-slider-handle:hover{background-color:#ff382e}</style>--> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 