<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Connor Comeau"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Unified firefighters return home from California | Utah</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "GOOD4UTAH", "logo": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/G4U-dot-comlogo_1512600570593_29956064_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.good4utah.com/news/local-news/unified-firefighters-return-home-from-california/887197921" } , "headline": "Unified firefighters return home from California", "description": "WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California.", "author": { "@type": "Person", "name": "Connor Comeau" }, "datePublished": "2017-12-23T20:56:03-0700", "dateModified": "2017-12-23T22:37:40-0700", "articleBody": "&lt;p&gt;WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California.&lt;/p&gt;&lt;p&gt;The crew arrived at Unified Fire&amp;#39;s Logistics Division in West Jordan tired but full of purpose.&lt;/p&gt;&lt;p&gt;They returned home after assisting California firefighters in their efforts in battling the state&amp;#39;s historic wildfires.&lt;/p&gt;&lt;p&gt;&amp;quot;Everywhere we went, we were getting thumbs up, waves, nothing but kindness was shown to us. And it was really kind of humbling,&amp;quot; firefighter Jeff Holbrook told News4Utah.&lt;/p&gt;&lt;p&gt;Task Force One has a total of 23 firefighters. Most recently, they were deployed to Texas to assist in the aftermath of Hurricane Harvey.&lt;/p&gt;&lt;p&gt;&lt;iframe allowtransparency=&#034;true&#034; frameborder=&#034;0&#034; height=&#034;65&#034; scrolling=&#034;no&#034; src=&#034;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fabc4utah&amp;amp;width=300&amp;amp;layout=button&amp;amp;action=like&amp;amp;size=small&amp;amp;show_faces=false&amp;amp;share=true&amp;amp;height=65&amp;amp;appId=836518759702606&#034; style=&#034;border:none;overflow:hidden&#034; width=&#034;300&#034;&gt;&lt;/iframe&gt;&lt;!--ABC4 Utah--&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/unified%20firefighters%20return%20home_1514087142535.JPG_30528775_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Unified Fire Task Force One returns home", "thumbnailUrl": "http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/Unified_Fire_Task_Force_One_returns_home_0_30533264_ver1.0_160_90.jpg", "dateCreated": "2017-12-23T22:36:42-0700", "dateModified": "2017-12-23T22:36:42-0700" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California." lang="en-US" /> <meta name="keywords" content="Local News,Homepage,Local (Utah/State News),Local (Wasatch Front),News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Unified firefighters return home from California"/><meta property="og:description" content="WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.good4utah.com/news/local-news/unified-firefighters-return-home-from-california/887197921"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/unified%20firefighters%20return%20home_1514087142535.JPG_30528775_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="GOOD4UTAH"/><meta property="fb:app_id" content="892575284135831"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2017-12-24T05:37:40+0000"/><meta property="article:modified_time" content="2017-12-24T05:37:40+0000"/><meta property="article:expiration_time" content="2291-10-08T03:56:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Unified firefighters return home from California"/><meta name="twitter:description" content="WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California. "/><meta name="twitter:site" content="GOOD4UTAH"/><meta name="twitter:image" content="http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/unified%20firefighters%20return%20home_1514087142535.JPG_30528775_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.good4utah.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171224 05:37:40"/><Attribute name="edate" value="1514093860684"/><Attribute name="edateformat" value="20171224 05:37:40"/><Attribute name="sdate" value="1514093860802"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="5"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local (Utah/State News)"/><Attribute name="Category" value="Local (Wasatch Front)"/><Attribute name="Category" value="Homepage"/></DataObject><DataObject type="Story"><Attribute name="Description" value="WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California. "/><Attribute name="Headline" value="Unified firefighters return home from California"/><Attribute name="Keywords" value="Local News,Homepage,Local (Utah/State News),Local (Wasatch Front),News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171224 05:37:40"/><Attribute name="PubDate" value="20171224 05:37:40"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Unified Fire Task Force One returns home"/><Attribute name="CompID" value="887268256"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/Unified_Fire_Task_Force_One_returns_home_0_30533264_ver1.0_160_90.jpg"/><Attribute name="Title" value="Unified Fire Task Force One returns home"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30528775"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="887196965"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/unified%20firefighters%20return%20home_1514087142535.JPG_30528775_ver1.0_160_90.jpg"/><Attribute name="Title" value="unified+firefighters+return+home_1514087142535.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;good4utah&#x2e;com&#x2f;news&#x2f;local-news&#x2f;unified-firefighters-return-home-from-california&#x2f;887197921" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513746794000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513746794000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 604.3},getRevision:function(){return"604.3.5"},getVersion:function(){return"604.3.5"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"181078462"},getLayoutId:function(){return"51"},getLayoutURL:function(){return"http://www.good4utah.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"118809330"},getScopeGroupIdOrLiveGroupId:function(){return"118809330"},getParentGroupId:function(){return"118809330"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.good4utah.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809330&refererPlid=181078462"},getURLHome:function(){return"http://www.good4utah.com/web/guest"},getSessionId:function(){return"347623B38BB1BD888086CB0CCEECBE58"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.good4utah.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1513746949000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=57&minifierType=js&languageId=en_US&b=6110&t=1513746949000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2funified-firefighters-return-home-from-california\x2f887197921";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Funified-firefighters-return-home-from-california%2F887197921";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=57&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8646","101_INSTANCE_vUFH9Nlovf5n","56_INSTANCE_q9L9Z7CtuvUc","56_INSTANCE_1314","56_INSTANCE_9052","56_INSTANCE_8444","56_INSTANCE_QQkUs11J5ict","56_INSTANCE_6798","56_INSTANCE_HOZWIlu4a67N","56_INSTANCE_1545","56_INSTANCE_seMoonCnw1Od","56_INSTANCE_7800","56_INSTANCE_8693","56_INSTANCE_1246","56_INSTANCE_3716","56_INSTANCE_9558"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=57&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"GOOD4UTAH"},getParentGroupName:function(){return"GOOD4UTAH"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/good4utah/create-story?type=story&storyId=";var viewNonstoryUrl="/web/good4utah-staging/-/";var viewGalleryUrl="/group/good4utah/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809334;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"124601891"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809334"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;good4utah&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1513746876000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.good4utah.com/news/local-news/unified-firefighters-return-home-from-california/887197921",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"887197921",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/favicon.ico"> <link rel="apple-touch-icon" href="http://www.good4utah.com/nxs-main-v2-theme/images/color_schemes/good4utah/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ad6fb883ab46" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- GOOGLE VERIFICATION --> <meta content="M98d-N8fsKcOgZeokPDXfFxSWw2Jj8LX5NM_t_Hr7Hc" name="google-site-verification" /> <!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- start:FB Pages Ownership --> <meta property="fb:pages"content="53413714159" /> <!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71302759-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="good4utah.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="GOOD4UTAH";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Connor Comeau";k="887197921";d="GOOD4UTAH";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:mekiojjdscw";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=57&minifierType=js&languageId=en_US&b=6110&t=1513746876000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News,Local (Utah/State News),Local (Wasatch Front),Homepage";var bob_kw="Local News,Homepage,Local (Utah/State News),Local (Wasatch Front),News";var bob_desc="WEST\x20JORDAN\x20\x28News4Utah\x29\x20-\x20This\x20afternoon\x2c\x20the\x20men\x20and\x20women\x20of\x20Northern\x20Utah\x20Task\x20Force\x20One\x20returned\x20home\x20from\x20fighting\x20historic\x20wildfires\x20in\x20California\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-good4utah controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.good4utah.com/weather"> <span class="region">Salt Lake City</span> <h4 class="forecast">30&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to GOOD4UTAH"><img src="http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/G4U-dot-comlogo_1512600570593_29956064_ver1.0.png" alt="GOOD4UTAH" /><div class="site-logo-wrapper" style="background:url(http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/G4U-dot-comlogo_1512600570593_29956064_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                            
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-137377" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-137377");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.good4utah.com/weather">
       <h5 class="region">Salt Lake City</h5>
       <h4 class="forecast">30&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    



            









    		

    



















































			














































































        





































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.good4utah.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:5000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/news/southernutah">Southern Utah</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/news/gmu">GMU</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/yleh">Inside Utah Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/news/midday">Midday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu">Good Things Utah</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/news/entertainment">Entertainment</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Sunset%20Murder%20Scene_1514134384343.JPG_30543503_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Teen accused of murder charged with new felony assault while in custody">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428" >
                                                                    Teen accused of murder charged with new felony assault while in custody
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/avalanche_1514132186072_30533200_ver1.0_640_360.JPG');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Avalanche warning issued for most Northern Utah Mountains">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774" >
                                                                    Avalanche warning issued for most Northern Utah Mountains
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/reward-offered-in-millard-county-home-invasion-robbery/887434732" >Reward offered in Millard County Home Invasion Robbery</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/weber-county-fire-destroys-family-home-two-days-before-christmas/887430521" >Weber County fire destroys family home two days before Christmas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/man-3-dogs-missing-in-emery-county/883892200" >Body of missing California man found in Emery County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/weber-county-home-total-loss-after-fire/887279330" >Weber County home total loss after fire</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.good4utah.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:5000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="http://www.good4utah.com/weather#pinpointCameras">Blue Lemon Camera Network</a></li>
                                                                                                                                                                            <li><a href="http://www.good4utah.com/ucair">UCAIR Clean Air Camera</a></li>
                                                                                                                                                                            <li><a href="http://www.good4utah.com/weather#7-day">7-Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/pictureline">Photo Submission</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/weather-school">Weather School</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/ski-report">Ski Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national/christmas-eve-snow-and-ice-expected-across-much-of-us/887463869" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/21/Snow%20Covered%20Trees%20and%20Road.jpg_30544205_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Christmas Eve snow and ice expected across much of US">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national/christmas-eve-snow-and-ice-expected-across-much-of-us/887463869" >
                                                                    Christmas Eve snow and ice expected across much of US
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/world-news/tropical-storm-tembin-flash-floods-landslides-kill-over-100/887365930" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/24/DO%20NOT%20REUSE.%20Tropical%20Storm%20Tembin_30541744_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Typhoon Tembin: Flash floods, landslides kill over 100">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/world-news/tropical-storm-tembin-flash-floods-landslides-kill-over-100/887365930" >
                                                                    Typhoon Tembin: Flash floods, landslides kill over 100
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/world-news/tropical-storm-tembin-leaves-dozens-dead-in-the-philippines/886856482" >Tropical Storm Tembin leaves dozens dead in the Philippines</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/southern-portion-of-utah-pounded-with-storm/885549126" >Southern portion of Utah pounded with storm</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/the-long-and-short-of-the-winter-solstice/885485371" >The long (and short) of the winter solstice</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/first-winter-weather-advisory-for-snow-in-salt-lake-city-this-season/884557838" >First winter snow storm warning in Salt Lake City this season</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-goodthingsutah" href="#"></a>
                                                            <a href="http://www.good4utah.com/gtu" data-dropdown="drop-nav-goodthingsutah" data-options="is_hover:true; hover_timeout:5000">GOOD THINGS UTAH</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-goodthingsutah" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu/guest-segments">Featured Guest Segments</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu/recipes">Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu/kids-in-the-kitchen">Kids in the Kitchen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu/table-talk">Table Talk</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu/do-the-right-thing">Do the Right Thing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/contests2">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/gtu/suggestion">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/good-things-utah/gtu-featured-guest/must-watch-hosts-wrap-presents-in-3-minutes/886394154" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/22/Wrapping_Contest_0_30488745_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MUST WATCH: hosts wrap presents in 3 minutes!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/good-things-utah/gtu-featured-guest/must-watch-hosts-wrap-presents-in-3-minutes/886394154" >
                                                                    MUST WATCH: hosts wrap presents in 3 minutes!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/good-things-utah/gtu-featured-guest/top-gift-ideas-for-millennials/885486487" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/22/Millennial_Gifts_0_30487544_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Top gift ideas for Millennials">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/good-things-utah/gtu-featured-guest/top-gift-ideas-for-millennials/885486487" >
                                                                    Top gift ideas for Millennials
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/good-things-utah/gtu-featured-guest/denim-trends-for-2018/885487876" >Denim trends for 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/good-things-utah/gtu-featured-guest/christmas-in-color-runs-thru-the-new-year/885483981" >Christmas in Color runs thru the new year</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/good-things-utah/gtu-featured-guest/5-creative-ways-to-give-money-as-a-gift/884827721" >5 creative ways to give money as a gift</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/good-things-utah/gtu-featured-guest/4-places-to-go-during-winter-break/883603421" >4 places to go during winter break</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.good4utah.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:5000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/sports/rsl">Real Salt Lake</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/sports/jazz">Utah Jazz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/sports/college-sports">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/sports/highschool">High School Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/colin-kaepernick-honored-with-aclu-award/874633811" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/04/Colin%20Kaepernick%20ACLU%20award_29852708_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Colin Kaepernick honored with ACLU award">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/colin-kaepernick-honored-with-aclu-award/874633811" >
                                                                    Colin Kaepernick honored with ACLU award
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/westbrooks-triple-double-leads-thunder-past-jazz-103-89/887485771" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Jazz_lose_to_Thunder_0_30543529_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Westbrook's triple-double leads Thunder past Jazz, 103-89">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/westbrooks-triple-double-leads-thunder-past-jazz-103-89/887485771" >
                                                                    Westbrook's triple-double leads Thunder past Jazz, 103-89
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/byu-rolls-to-8th-straight-victory-beating-texas-southern-73-52/887484415" >BYU rolls to 8th straight victory, beating Texas Southern, 73-52</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national/north-carolina-high-school-qb-finds-a-home-with-his-coach/887206482" >North Carolina high school QB finds a home with his coach</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/camel-racing-multimillion-dollar-industry-mixes-modernity-tradition/886921659" >Camel racing: Multi-million dollar industry mixes modernity, tradition</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national/gloria-allred-at-center-of-dispute-over-usa-gymnastics-agreement/886353765" >Gloria Allred at center of dispute over USA Gymnastics agreement</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.good4utah.com/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:5000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/about/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/about/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/cw30">CW30</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/streetteam">CW Street Team</a></li>
                                                                                                                                                                            <li><a href="http://metvnetwork.com/setmarket.php?marketID=218">MeTV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/station-internship-opportunity">Internship Opportunities</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/email">Email Signup</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/stayconnected">Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/contact">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.good4utah.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.good4utah.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.good4utah.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:5000">COMMUNITY <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/cancer-care">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/goodhealth4utah">Good Health 4 Utah</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/utahsuccessstories">Utah Success Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/personal-finance">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/education-essentials">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/weddings">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/green-living">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/in-style-dl365">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.good4utah.com/vegas-nye">Vegas NYE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field">
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8646_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8646"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-166486" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-166486");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_vUFH9Nlovf5n_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_vUFH9Nlovf5n"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'good4utah.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Connor Comeau';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                        
                    var zergnetWidget = $("#zergnet-widget-41170");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Unified firefighters return home from California | 887197921';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                <h1 class="headline">Unified firefighters return home from California</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Connor Comeau</a>
                        
                                                                <a href="mailto:ccomeau@good4utah.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 23, 2017 08:56 PM MST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 23, 2017 10:37 PM MST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                
        
    
    
    
        
                        <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_1730631_152286">
        <img id="anvatoPlayPreview_1730631_152286-image-placeholder" class="placeholder invisible" src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_1730631_152286-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_1730631_152286";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Unified Fire Task Force One returns home",
                        pInstance: pInstance,
                        url:"http://static.lakana.com/nxsglobal/ktvx/video/video_studio/2017/12/24/Unified_Fire_Task_Force_One_returns_home_1730631_1200.mp4",
                        poster:"http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/23/Unified_Fire_Task_Force_One_returns_home_0_30533264_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.video = "1730631";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktvx&cust_params=coid%3D%26vidcat%3D&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=1730631&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&coid=$coid&correlator=[timestamp]" 
                        };
                                                                AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = '';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
                                                                                                           <!-- render end -->
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                                            <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
    
                                                            <aside class="mod-inline headlines left">
                <h4></h4>
                <ul class="list bullets">
                                                                                                                                                                
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/local-news/utah-firefighters-return-after-battling-wildfires-in-southern-california/885132058">Utah firefighters return after...</a></h4>
        </div>
    </li>
                                                                                                                    </ul>
            </aside>
                <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>WEST JORDAN (News4Utah) - This afternoon, the men and women of Northern Utah Task Force One returned home from fighting historic wildfires in California.</p><p>The crew arrived at Unified Fire&#39;s Logistics Division in West Jordan tired but full of purpose.</p><p>They returned home after assisting California firefighters in their efforts in battling the state&#39;s historic wildfires.</p><p>&quot;Everywhere we went, we were getting thumbs up, waves, nothing but kindness was shown to us. And it was really kind of humbling,&quot; firefighter Jeff Holbrook told News4Utah.</p><p>Task Force One has a total of 23 firefighters. Most recently, they were deployed to Texas to assist in the aftermath of Hurricane Harvey.</p><p><iframe allowtransparency="true" frameborder="0" height="65" scrolling="no" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fabc4utah&amp;width=300&amp;layout=button&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=true&amp;height=65&amp;appId=836518759702606" style="border:none;overflow:hidden" width="300"></iframe><!--ABC4 Utah--></p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_q9L9Z7CtuvUc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_q9L9Z7CtuvUc"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-148415" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-148415")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1314_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1314"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_124605963_1.1"> <!-- gravity ad start--> <div id='grv-personalization-251'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-251&pl=251"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41170"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41170";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9052_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9052"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428" title="Teen accused of murder charged with new felony assault while in custody"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Sunset%20Murder%20Scene_1514134384343.JPG_30543503_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Teen accused of murder charged with new felony assault while in custody</h4> </a> </div> <div class="headline-wrapper"> <p><p>SUNSET, Utah (ABC4 News)&nbsp;A teenager being tried as an adult for&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774" title="Avalanche warning issued for most Northern Utah Mountains"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/avalanche_1514132186072_30533200_ver1.0_320_240.JPG');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Avalanche warning issued for most Northern Utah Mountains</h4> </a> </div> <div class="headline-wrapper"> <p><p>NORTHERN UTAH (ABC4 News) - The Forest Service Utah Avalanche Center&hellip;</p> <time class="update" datatime="">3 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/reward-offered-in-millard-county-home-invasion-robbery/887434732" title="Reward offered in Millard County Home Invasion Robbery"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Crime%20Line_1514129282453.jpg_30533187_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Reward offered in Millard County Home Invasion Robbery</h4> </a> </div> <div class="headline-wrapper"> <p><p>DELTA, Utah (ABC4 News) - The Millard County Sheriff's Office is now&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8444_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8444"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-155353" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-155353")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_QQkUs11J5ict_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_QQkUs11J5ict"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_801361694_1.0"> <style type="text/css">iframe#cbTrending{width:1px;min-width:100%;border:0}</style> <header class="mod-header"><h2>Trending Stories</h2></header> <iframe class="cb-trending" id="cbTrending" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=good4utah"></iframe><script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.15/iframeResizer.min.js"></script><script>/*<![CDATA[*/$("#cbTrending").iFrameResize();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6798_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6798"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-162875" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-162875")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_HOZWIlu4a67N_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_HOZWIlu4a67N"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_810568774_1.5"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-60082" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/badge"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2016/06/13/BTB-640x360_1465855459036_8979158_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="B"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/badge" > B </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/community/movies"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2016/06/13/movielisting_v2_1465849196365_8975590_ver1.0_1280_720.png');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="L"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/community/movies" > L </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/sports"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/RSL-640x360_1512592779310_29951050_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="R"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/sports" > R </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/news/southernutah"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/So-Utah-News-640x360_1512592773877_29951049_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="S"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/news/southernutah" > S </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/news/local-news/news4utah-debuts-new-set/876412591"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/Tour-our-set-640x360_1512593082042_29951052_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="T"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/news/local-news/news4utah-debuts-new-set/876412591" > T </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/wirthwatching"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/06/Wirth-Watching-640x360_1512592793960_29951051_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="W"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/wirthwatching" > W </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/pictureline/"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/06/30/Photo_Contest_1498853886212_23336295_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="P"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/pictureline/" > P </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.good4utah.com/sports/highschool"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/08/17/Beehive-Bllitz-dont-miss_1503005356139_25102483_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="B"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.good4utah.com/sports/highschool" > B </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/stayconnected/"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2016/12/01/weather-app-dont-miss_1480618512563_13278979_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="D"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/stayconnected/" > D </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://s3.amazonaws.com/nxsglobal/good4utah/theme/images/WeatherBall.html"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2016/10/14/Weather-Ball-640x360-dont-miss_1476467813527_11592511_ver1.0_1280_720.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="W"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://s3.amazonaws.com/nxsglobal/good4utah/theme/images/WeatherBall.html" > W </a> </h4> <p class=""> </p> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var c=$("#amino-carousel-60082");var b=false;if(true){b=4000?4000:true}var a=false;c.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:a,autoPlay:b})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1545_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1545"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_KIXERAD_2X2_1.0"> <!-- Start TMZ - Post --> <div id='__kx_ad_2776'></div> <script type="text/javascript" language="javascript">/*<![CDATA[*/function generateKixerGuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(d){var b=Math.random()*16|0,a=d=="x"?b:(b&3|8);return a.toString(16)})}function setKixerCookie(b,f,d,h,e,g){var c=b+"="+escape(f);if(d){var a=new Date((new Date()).getTime()+d*60000);c+=";expires="+a.toGMTString()}if(h){c+=";path="+h}if(e){c+=";domain="+e}if(g){c+=";secure"}document.cookie=c}function getKixerCookie(b){var e=document.cookie;var f=e.split(";");var d=f.length;for(var c=0;c<d;c++){var a=f[c].split("=");if(a[0]==b){return unescape(a[1])}}return null}var __kx_ad_slots=__kx_ad_slots||[];var __kx_user_id=getKixerCookie("kx_user_id");if(__kx_user_id==null){__kx_user_id=generateKixerGuid();setKixerCookie("kx_user_id",__kx_user_id,2628000,null,null,null)}(function(){var d=2776;var c=false;__kx_ad_slots.push(d);if(typeof __kx_ad_start=="function"){__kx_ad_start()}else{var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="//cdn.kixer.com/ad/load.js";b.onload=b.onreadystatechange=function(){if(!c&&(!this.readyState||this.readyState=="loaded"||this.readyState=="complete")){c=true;b.onload=b.onreadystatechange=null;__kx_ad_start()}};var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}})();/*]]>*/</script> <!-- End TMZ - Post --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_seMoonCnw1Od_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_seMoonCnw1Od"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_814363045_1.0"> <section class="module mod-media-grid border"> <header class="mod-header"> <h2>Latest News</h2> </header> <div id="contents-mod-filtered-story-list-814363045" class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Sunset%20Murder%20Scene_1514134384343.JPG_30543503_ver1.0_640_360.jpg');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Teen accused of murder charged with new felony assault while in custody"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428" > Teen accused of murder charged with new felony assault while in custody </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774"> <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/avalanche_1514132186072_30533200_ver1.0_640_360.JPG');"> <img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Avalanche warning issued for most Northern Utah Mountains"> </figure> </a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774" > Avalanche warning issued for most Northern Utah Mountains </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-814363045").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-814363045");d.empty();d.append("<div class='loader'><img src='http://www.good4utah.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7800_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7800"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-EVENTS_1.0"> <div style="width: 100%; margin:15px 0;"><div style="text-align: center;"><div data-cswidget="8122"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" ></script></div></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8693_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8693"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-158061" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-158061")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1246_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1246"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/sports/westbrooks-triple-double-leads-thunder-past-jazz-103-89/887485771"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Jazz_lose_to_Thunder_0_30543529_ver1.0_320_180.jpg');"><img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Westbrook's triple-double leads Thunder past Jazz, 103-89"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/westbrooks-triple-double-leads-thunder-past-jazz-103-89/887485771" class="crop-ellipsis" style="word-wrap: break-word;"> Westbrook's triple-double leads Thunder past Jazz, 103-89 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/Sunset%20Murder%20Scene_1514134384343.JPG_30543503_ver1.0_320_180.jpg');"><img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Teen accused of murder charged with new felony assault while in custody"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/teen-accused-of-murder-charged-with-new-felony-assault-while-in-custody/887454428" class="crop-ellipsis" style="word-wrap: break-word;"> Teen accused of murder charged with new felony assault while in custody </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/good4utah/photo/2017/12/24/avalanche_1514132186072_30533200_ver1.0_320_180.JPG');"><img src="http://www.good4utah.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Avalanche warning issued for most Northern Utah Mountains"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/avalanche-warning-issued-for-most-northern-utah-mountains/887443774" class="crop-ellipsis" style="word-wrap: break-word;"> Avalanche warning issued for most Northern Utah Mountains </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-GOOD4UTAH-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.good4utah.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3716_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3716"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-GOOD4UTAH-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/abc4utah">ABC4 Utah on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/abc4utah">ABC4 UTAH on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/goodthingsutah/">Good Things Utah</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/ktvx-tv-abc4/id585373069?mt=8">Good4Utah iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvx">Good4Utah Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9558_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9558"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809330_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-182090" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"nx.ktvx","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-182090")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/abc4utah"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/abc4utah"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/contact" >Contact Us</a></li> <li><a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/viewAll" target="_blank">Careers with Us</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://static.lakana.com/nxsglobal/good4utah/theme/images/Annual_EEO.pdf" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kucw" target="_blank">KUCW FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktvx" target="_blank">KTVX FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> <li><a href="http://www.good4utah.com/contact/closed-captioning" >Video Programmer Closed Captioning Quality Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> Good4Utah.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc" style="color: #9b9b9b;">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.good4utah.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1513746876000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NTM22H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NTM22H");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!--<style type="text/css">body[class*="skin-"] #site-nav{background:#3c5ade!important}body[class*="skin-"] #site-nav .site-links li a.open,body[class*="skin-"] #site-nav .button.open,body[class*="skin-"] #site-nav .button.open .button-label,body[class*="skin-"] #site-nav .button.open:hover .button-label{background:#0f2db1!important}body[class*="skin-"] #site-nav .site-links li a:hover{background:#0f2db1}body[class*="skin-"] #footer{background:#0f2db1}body[class*="skin-"] .bg-blue,body[class*="skin-"] button,body[class*="skin-"] .button,body[class*="skin-"] button:focus,body[class*="skin-"] .button:focus,body[class*="skin-"] button.disabled,body[class*="skin-"] button[disabled],body[class*="skin-"] .button.disabled,body[class*="skin-"] .button[disabled],body[class*="skin-"] button.disabled:hover,body[class*="skin-"] button.disabled:focus,body[class*="skin-"] button[disabled]:hover,body[class*="skin-"] button[disabled]:focus,body[class*="skin-"] .button.disabled:hover,body[class*="skin-"] .button.disabled:focus,body[class*="skin-"] .button[disabled]:hover,body[class*="skin-"] .button[disabled]:focus,body[class*="skin-"] .switch input:checked+label,body[class*="skin-"] .range-slider-handle,body[class*="skin-"] .label.blue,body[class*="skin-"] .meta.blue,body[class*="skin-"] #site-header,body[class*="skin-"] #header .site-search,body[class*="skin-"] .mod-content .meta.overlay,body[class*="skin-"] .mod-content blockquote::after,body[class*="skin-"] #site-nav .site-user .button .button-label,body[class*="skin-"] .mod-content .overlay.blue,body[class*="skin-"] .mod-content a.overlay,body[class*="skin-"] .mod-carousel .carousel-thumbs .item:hover .meta.overlay,body[class*="skin-"] ul.pagination li.current a,body[class*="skin-"] ul.pagination li.current button,body[class*="skin-"] .mod-story-companion .progress .meter,body[class*="skin-"] .mod-story.infinite .mini-header .progress .meter,body[class*="skin-"] .mod-weather-current .mod-content,body[class*="skin-"] .mod-weather-forecast-current-conditions.forecast-first .mod-content dd.active a,body[class*="skin-"] .mod-weather-forecast-current-conditions.forecast-first .mod-content .tab-title.active a,body[class*="skin-"] .mod-movie-list .mod-footer a,body[class*="skin-"] .mod-movie-list .mod-content .list>li .headline-wrapper a,body[class*="skin-"] .mod-movie-list .mod-content .list.media>li .headline-wrapper a,body[class*="skin-"] .mod-top-photo-galleries .image-wrapper span{background-color:#0f2db1}body[class*="skin-"] blockquote::before{color:#0f2db1}body[class*="skin-"] .border-blue,body[class*="skin-"] .mod-story .story-prev-next>a:hover,body[class*="skin-"] .mod-header,body[class*="skin-"] .mod-footer,body[class*="skin-"] .portlet-topper{border-color:#0f2db1}body[class*="skin-"] .border-blue,body[class*="skin-"] .mod-story .story-prev-next>a:hover,body[class*="skin-"] .mod-header,body[class*="skin-"] .mod-footer,body[class*="skin-"] .portlet-topper{border-color:#0f2db1!important}body[class*="skin-"] .mod-content .meta.overlay{background-color:#0f2db1}body[class*="skin-"] a{color:#0f2db1}body[class*="skin-"] a:hover{color:#ff382e}body[class*="skin-"] a:visited{color:#ff382e}body.skin-good4utah .mod-story .mod-inline .list>li a:hover{color:#0f2db1}body[class*="skin-"] .mod-infinite-grid .mod-header .controls a{color:#0f2db1}body[class*="skin-"] button:hover,body[class*="skin-"] .button:hover,body[class*="skin-"] #site-nav .site-user .button:hover .button-label,body[class*="skin-"] ul.pagination li.current a:hover,body[class*="skin-"] ul.pagination li.current a:focus,body[class*="skin-"] ul.pagination li.current button:hover,body[class*="skin-"] ul.pagination li.current button:focus,body[class*="skin-"] .range-slider-handle:hover{background-color:#ff382e}</style>--> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 